camelot-status - app.camelot.vote is down – Incident details
LiveKit
LiveKit
Dark mode
Language
All systems operational
app.camelot.vote is down
Resolved
Major outage
Started about 2 months ago
Lasted 1 minute
Affected
app.camelot.vote
Operational from 12:10 PM to 12:10 PM, Major outage from 12:10 PM to 12:12 PM
Updates
Resolved
November 15, 2025 at 12:12 PM
Resolved
November 15, 2025 at 12:12 PM
app.camelot.vote is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
November 15, 2025 at 12:10 PM
Investigating
November 15, 2025 at 12:10 PM
app.camelot.vote is down at the moment. This incident was automatically created by Instatus monitoring.